新闻动态   News
联系我们   Contact
你的位置:首页 > 新闻动态 > 技术文章

光纤熔接机异常问题处理方法

2019/9/7 10:09:41      点击:

在使用光纤熔接机的时候不免会出现这样或者那样的问题,比如启动异常,声音异常,工作不稳定等等的问题。下面我们一起来分析一下关于使用中的光纤熔接机维护知识。

一、光学

开启光纤熔接机,屏幕无亮光,打开防风罩发现水平照明灯不亮(机器无任何反应)

1.异常现象

(1)电源插座没插好或电源变换器坏

(2)电源开关接触不良

(3)电源保险丝断开

(4)机器内部发生短路或故障

(5)使用电池,电池电压不足或极性接反。

2.解决方法:检查电源保险丝是否断开,若断开换保险丝(光纤熔接机为8A,电源变换器为3A),确认电源输出电压约12~13V。检查电池极性是否接反,若有则处理之。然后重新开机,仍然没有解决问题的,返回维护部修理。

二、开机后,只显示图标,机器无其他动作。

1.异常现象

(1)键盘复位键有问题,弹不起来。

(2)内部电路故障。

2.解决方法:用力按压"复位"键,然后再松开,反复几次,看能否解决问题,否则返回维护部换键盘。

三、开机后,总是显示"系统复位"复位不能停止。

1.异常现象

(1)较新的光纤熔接机光电开关有问题或凸轮轴上感应柱掉了。

(2)较老的机器光电开关挡片变形或 大压板与机头盖板之间间隙太小,阻碍大压板向后运动。

(3)电机或电机驱动有问题

2.解决方法:松开机头盖板上的两颗内六角螺栓,拿开机头盖板。感应柱掉了的,重新插在凸轮轴侧边的孔里,用502胶粘牢。如果是大压板带动光电开关挡片,用镊子夹住挡片,轻轻扳动再试验是否复位停止。如果是用行程开关控制复位的,清除开关里的脏物。仍不能解决问题的返回修理。

四、安放光纤后,kl-200屏幕上半部无光纤图象且很暗。其他机型按"自动"键设置间隙时,画面转换后屏幕变暗且无光纤图象,最后显示"重装光纤"。

1.异常现象

(1)防风罩没有压倒位或弹簧片没有良好接触。

(2)防风罩上的灯不亮或下方导电柱 连线脱落。

(3)相对应的CCD坏了或脱落(摄像头本身快门有问题)。

2.解决方法:用镊子夹住防风罩内部后端的两片接触弹簧片,然后稍微抬起。较新式的光纤熔接机,用受按压电极座上端的两个接触铜柱使其能够弹起。仍然不能解决问题的返回维护部修理。

五、按"自动"键,当设置间隙时光纤停止不动。按复位键系统能正常复位,但光纤仍不动。

1.异常现象

(1)光纤断纤。

(2)大压板没有压住光纤。

2.解决方法:重新放纤,合上大压板,用手向后轻拉光纤,能轻易打动的,说明大压板不能压住光纤。检查大压板与纤槽之间有无较大脏物或载纤槽是否过深。较新的机型检查大压板上的压紧条能否弹起。若有则处理之。

六、按"自动"键,当设置间隙时,光纤向前运动到一定位置后又向前运动,最后显示"重装光纤"。

1.异常现象

(1)光纤切割长度达不到要求。

(2)大压板运动方向上有障碍。

2.解决方法:光纤切割长度约为16MM,达不到要求的重新制作。在大压板运动方向上,用手轻推大压板,检查有无障碍,确定其位置并处理之。

七、按自动键,当进行间隙设置时,光纤向后运动,最后显示"重装光纤"或光纤在水平方向上左右来回拉动,偶尔也能接续

1.异常现象

(1)显微镜镜头或照明灯上有灰尘。

(2)显微镜棱镜上有灰或暗斑或检测电路有问题。

2.解决方法:擦拭两显微镜镜头,两照明灯。(注意:要用干净棉花,最好多擦几次。)仍然解决不了问题的,请返回维护部修理。

八、按“自动“,在调芯过程中,一边光纤图像在垂直方向上移动,两端光纤端面对不齐,不熔接。

(1)精密V型槽内有灰尘,致一边的光纤位置偏高,大于另一边光纤上下运动的最大值。

(2)显微镜镜头和照明灯和棱镜上有灰和暗斑

2.解决方法:用削尖的牙签沾酒精顺着V型槽单方向擦拭,多做几次。然后用做好端面的光纤头对准V型槽底部向前推动来推测V型槽平滑程度。擦拭两显微镜镜头,两照明灯。(注意:要用干净棉花,最好多擦几次。)扔然解决不了问题的,请返回维护部修理。

九、经常出现对不齐就熔接,结束后显示估计损耗偏大或熔接失败。

1.异常现象

(1)光纤脏,端面不合格,光纤切割刀有问题。

(2)显微镜镜头和两照明灯或棱镜上有灰和暗斑。

2.解决方法:调整切割刀,重新制作光纤端面,要求端面合格。擦拭两显微镜镜头,两照明灯。(注意:要用干净棉花,最好多擦几次。)仍然解决不了问题的,请返回维护部修理。

十、总是显示一方光纤端面不良。

1.异常现象

(1)光纤熔接机菜单中"端面设置"值较小。

(2)显微镜镜头和两照明灯或棱镜上有灰和暗斑。

(3)相对应底照明灯不亮

(4)V型槽内有灰尘,或光纤没有正确入槽图象较虚。

2.解决方法:进入菜单,增大"端面设置"的值。擦镜头,擦相对应的照明灯并检查该灯是否正常,清洁V型槽后重试